C# .NET - Ajax Toolkit reference error - Asked By Henry Taylor on 31-Oct-14 11:32 AM

Why do I get a yellow triangle when I try to reference the Ajax Toolkit?

Some versions of the dll work but others do not.

Right now I am using VS2008 and 3.5.7.1213 of the dll but if I try to reference 4.1.7.725 I get the yellow triangle.
Robbe Morris replied to Henry Taylor on 31-Oct-14 01:03 PM
Is 4.1 a higher version of the .NET framework than you are using in VS 2008?
Henry Taylor replied to Robbe Morris on 31-Oct-14 01:23 PM
I should have included that.

VS 2008 fw 3.5

VS 2013 fw 4.0